通达信rsi战神指标公式

求通达信RSI的反向指标公式,就是反过来看的,谢谢..................

JJ:=(H+L+C)/3;EMA5:=EMA(JJ,5);EMA12:=EMA(JJ,12);EMA21:=EMA(JJ,21);EMA34:=EMA(JJ,34);HH:=MAX(MAX(MAX(EMA5,EMA12),EMA21),EMA34);LL:=MIN(MIN(MIN(EMA5,EMA12),EMA21),EMA34);粘合:=EMA((HH/LL-1)*100,2);高点:=REFDATE(HHV(粘合,75),DATE);低点:=REFDATE(LLV(粘合,75),DATE);极限:(粘合-低点)/(高点-低点)*100,NODRAW,COLORWHITE;机会:IF((极限<=5 OR (极限>=85 AND DOWNNDAY(EMA5,3))),1,DRAWNULL),COLORRED,NODRAW;风险:IF(极限>=85 AND UPNDAY(EMA5,3),1,DRAWNULL),COLORGREEN,NODRAW;STICKLINE(风险,85,83.5,-1,0),COLORGREEN;STICKLINE(机会,-85,-83.5,-1,0),COLORRED;注:股票的买入卖出并非单一靠哪一个指标就能做到。需要综合性分析。还是那句话用自已最擅长的方式来分析希望以上的公式能对大家有所帮助秀山腾龙

能不能整个通达信rsi的指标公式

LC:=REF(CLOSE,1);

RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;

RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;

RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;


n1 n2  n3参数看图片:

求助,高手在通达信里面用RSI指标提示低于20买入,高于80卖出的买卖点公式啊谢谢了

rsi指标默认的的就有3条线,你也要说明判断那一条啊。

例如下图rsi1效果如图

通达信:RSI指标RSI1(白线)下穿20的选股公式,谢谢了

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
CROSS(20,RSI1);

请高手给写一个通达信的CCI选股公式 ,条件1:今天的 CCI值大于昨天CCI值 2:今天的CCI值...

cci.cci>ref(cci.cci,1) and cross(cci.cci,-100);

通达信cci指标0轴(包括触及0轴及0轴以上)拐头向上的预警公式 #请私信#

{指标公式:}
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI30均:MA(CCI,30),LINETHICK2,COLORMAGENTA;

{选股公式:}
A:=CCI.CCI;
B:=MA(A,30);
XG:A<100 AND A>REF(A,1) AND REF(A,1)<REF(A,2) AND B>REF(B,1);
测试通过,
希望能够帮助你!